نصب ModSecurity در Nginx بر روی ubuntu

سلام امروز میخام ModSecurity رو روی nginx نصب کنم همونطوری که میدونید ModSecurity یه فایروال نرم افزاریه که میتونه حملاتی مثله xss , sql ... رو تشخیص بده   یه سرور ubuntu 16.4 دارم و سرویس ssh روش نصبه . حالا قبل از شروع ubuntu رو بروزرسانی میکنم [php] apt-get update [/php] پکیج های زیر رو لازم داریم پس نصب میکنیمش [php] apt-get install -y git build-essential libpcre3 libpcre3-dev libssl-dev libtool autoconf apache2-dev libxml2-dev libcurl4-openssl-dev… ادامه مطلب »